Anchore Data Service - Vulnerability Feed outage – Incident details

All systems operational

Vulnerability Feed outage

Resolved
Partial outage
Started about 2 months agoLasted 15 minutes

Affected

Vulnerability Feed

Operational from 5:28 AM to 5:28 AM, Partial outage from 5:28 AM to 5:43 AM, Operational from 5:43 AM to 5:43 AM

Updates
  • Resolved
    Resolved

    The vulnerability feed is now operational and serving the latest data.

  • Investigating
    Investigating

    The vulnerability feed may not be serving the latest data at this time. We have been alerted and are investigating.