Anchore Data Service - Vulnerability Feed delay – Incident details

All systems operational

Vulnerability Feed delay

Resolved
Degraded performance
Started 2 months agoLasted about 11 hours

Affected

Vulnerability Feed

Operational from 8:33 PM to 8:33 PM, Degraded performance from 8:33 PM to 7:33 AM, Operational from 7:33 AM to 7:33 AM

Updates
  • Resolved
    Resolved

    The vulnerability feed is now operational and serving the latest data. Your Anchore Enterprise deployment will pull the latest data during its next auto-sync. If you have auto-sync disabled, you may now complete a manual sync.

  • Identified
    Identified

    The NIST NVD API is experiencing degraded performance due to a recent increase in traffic. This is causing the Anchore Data Service to be delayed in updating NVD data during times of degraded API performance.

    All other datasets are updating as normal. NVD data will be updated when API stability returns.

    See https://www.nist.gov/itl/nvd for more information.

  • Investigating
    Investigating

    The vulnerability feed may not be serving the latest data at this time. We have been alerted and are investigating.