Anchore Data Service - KEV Feed outage – Incident details

All systems operational

KEV Feed outage

Resolved
Degraded performance
Started 3 months agoLasted about 3 hours

Affected

KEV Feed

Operational from 8:29 AM to 8:29 AM, Degraded performance from 8:29 AM to 11:59 AM, Operational from 11:59 AM to 11:59 AM

Updates
  • Resolved
    Resolved

    The KEV feed is now operational and serving the latest data. Your Anchore Enterprise deployment will pull the latest data during its next auto-sync. If you have auto-sync disabled, you may now complete a manual sync.

  • Identified
    Identified

    A declared incident with Github Actions caused the most recent data update to fail. The Anchore Data Service is still functional and is serving good data that was built 11 hours ago.

    The Github Actions incident has now been resolved and the latest data will be published shortly. See https://www.githubstatus.com/incidents/9yk1fbk0qjjc for more information.

  • Investigating
    Investigating

    The KEV feed may not be serving the latest data at this time. We have been alerted and are investigating.