Anchore Data Service - Vulnerability DB loading issue – Incident details

All systems operational

Vulnerability DB loading issue

Resolved
Major outage
Started 16 days agoLasted about 7 hours

Affected

Vulnerability Feed

Major outage from 7:27 PM to 2:42 AM

Updates
  • Resolved
    Resolved

    The issue preventing some customers from loading the latest vulnerability database in Anchore Enterprise has been resolved. All affected systems should now be able to download and load the most recent database successfully. We will continue to monitor system performance to ensure stability.

  • Investigating
    Investigating

    We are currently investigating an issue that is preventing some customers from loading the latest vulnerability database in their Anchore Enterprise installations. Our team is actively working to resolve the incident and restore full functionality as quickly as possible.