Anchore Data Service - Red Hat Vulnerability Data Issues – Incident details

All systems operational

Red Hat Vulnerability Data Issues

Resolved
Degraded performance
Started about 1 month agoLasted about 9 hours

Affected

Vulnerability Feed

Degraded performance from 10:22 AM to 7:51 PM

Updates
  • Resolved
    Resolved
    Modified parsing logic has been deployed which accounts for the new upstream data format and a new vulnerability db has been published to the Anchore Enterprise Data Service.
  • Identified
    Identified

    A recent change in the vulnerability data provided by Red Hat may currently be causing incomplete or incorrect results for users consuming the latest vulnerability dataset.

    A fix to mitigate this issue is in progress. This notice will be updated when it has been released.