Anchore Data Service - Vulnerability Feed delay – Incident details

All systems operational

Vulnerability Feed delay

Resolved
Degraded performance
Started 22 days agoLasted about 1 hour

Affected

Vulnerability Feed

Operational from 2:25 AM to 2:25 AM, Degraded performance from 2:25 AM to 3:25 AM, Operational from 3:25 AM to 3:25 AM

Updates
  • Resolved
    Resolved

    The vulnerability feed is now operational and serving the latest data. Your Anchore Enterprise deployment will pull the latest data during its next auto-sync. If you have auto-sync disabled, you may now complete a manual sync.

  • Investigating
    Investigating

    The vulnerability feed may not be serving the latest data at this time. We have been alerted and are investigating.