Anchore Data Service - Vulnerability Feed delay – Incident details

ClamAV Malware Database experiencing degraded performance

Vulnerability Feed delay

Resolved
Degraded performance
Started 6 days agoLasted 1 day

Affected

Vulnerability Database

Operational from 7:06 AM to 7:06 AM, Degraded performance from 7:06 AM to 2:07 PM, Operational from 2:07 PM to 2:07 PM

Updates
  • Resolved
    Resolved

    The vulnerability feed is now operational and serving the latest data. Your Anchore Enterprise deployment will pull the latest data during its next auto-sync. If you have auto-sync disabled, you may now complete a manual sync.

  • Identified
    Identified

    An issue has been identified with sourcing vulnerability data from Chainguard. This, combined with issues experienced today across the Github ecosystem, has prevented the latest vulnerability dataset from being published.

    The Anchore Data Service continues to be reachable and serve vulnerability data successfully, and will be updated with the latest dataset as soon as these issues are resolved.

  • Investigating
    Investigating

    The vulnerability feed may not be serving the latest data at this time. We have been alerted and are investigating.