Anchore Data Service - KEV Feed delay – Incident details

All systems operational

KEV Feed delay

Resolved
Degraded performance
Started 28 days agoLasted 3 days

Affected

KEV Feed

Operational from 2:29 AM to 2:29 AM, Degraded performance from 2:29 AM to 4:29 PM, Operational from 4:29 PM to 4:29 PM

Updates
  • Resolved
    Resolved

    The KEV feed is now operational and serving the latest data. Your Anchore Enterprise deployment will pull the latest data during its next auto-sync. If you have auto-sync disabled, you may now complete a manual sync.

  • Identified
    Identified

    Updates to the KEV Feed are currently delayed due to malformed data published by CISA. Updates will resume as normal after CISA publishes the corrected data.

  • Investigating
    Investigating

    The KEV feed may not be serving the latest data at this time. We have been alerted and are investigating.