Anchore Data Service - Vulnerability Feed delay – Incident details

All systems operational

Vulnerability Feed delay

Resolved
Degraded performance
Started about 2 months agoLasted about 3 hours

Affected

Vulnerability Feed

Operational from 9:33 AM to 9:33 AM, Degraded performance from 9:33 AM to 12:52 PM

Updates
  • Resolved
    Resolved

    A delay to the sourcing of NVD data from NIST was caused by a temporary outage on the NVD API. The NVD API outage has been resolved and the Anchore Data Service is now serving the latest data.

    Your Anchore Enterprise deployment will pull the latest data during its next auto-sync. If you have auto-sync disabled, you may now complete a manual sync.

  • Investigating
    Investigating

    The vulnerability feed may not be serving the latest data at this time. We have been alerted and are investigating.