Anchore Data Service - Vulnerability Feed outage – Incident details

All systems operational

Vulnerability Feed outage

Resolved
Degraded performance
Started 30 days agoLasted about 20 hours

Affected

Vulnerability Feed

Operational from 9:17 AM to 9:17 AM, Degraded performance from 9:17 AM to 5:17 AM, Operational from 5:17 AM to 5:17 AM

Updates
  • Resolved
    Resolved

    The vulnerability feed is now operational and serving the latest data. Your Anchore Enterprise deployment will pull the latest data during its next auto-sync. If you have auto-sync disabled, you may now complete a manual sync.

  • Identified
    Identified

    The source of this issue has been identified as an unannounced change in the data format from a vulnerability provider. We are actively working on a fix.

  • Investigating
    Investigating

    The vulnerability feed may not be serving the latest data at this time. We have been alerted and are investigating.